WordPress Rolls Out Unexpected Security Patch!

WordPress Releases Security Patch In The Middle Of The Night

In thier second quick update of secuity wordpress released the security patch in the middle of the night

WordPress versions 4.7.4 and earlier are affected by six security issues:

Insufficient redirect validation in the HTTP class. Reported by Ronni Skansing.

Improper handling of post metadata values in the XML-RPC API. Reported by Sam Thomas.

More:

I related news, I though I was getting in some trouble for dropping “F Bombs In Structered data, but it seems the very sevelopers are none too happt with it either. Youo can read about it in this buried treasure:

JSON-LD became an official Web Standard last week. This is after exactly 100 teleconferences typically lasting an hour and a half, fully transparent with text minutes and recorded audio for every call. There were 218+ issues addressed, 2,000+ source code commits, and 3,102+ emails that went through the JSON-LD Community Group. The journey was a fairly smooth one with only a few jarring bumps along the road. The specification is already deployed in production by companies like Google, the BBC, HealthData.gov, Yandex, Yahoo!, and Microsoft. There is a quickly growing list of other companies that are incorporating JSON-LD. We’re off to a good start.

Source:
http://manu.sporny.org/2014/json-ld-origins-2/

 

Leave a Reply

Your email address will not be published. Required fields are marked *